Welcome
Welcome to cultivate3d

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!

issue with z axis

For all subjects related to the building and use of "The Beast" 3D Printer.

issue with z axis

Postby Fabrice » Tue Jun 13, 2017 8:18 pm

I've tested the z movements without the glass bed and have no issues however when I add the glass bed, z motors are skipping and missing steps, especially the one opposite to the LCD side.
No issue on the way down. I've checked that the aluminium coupling are correctly attached to the lead screw and shaft.
if i help manually to support the weight of the glass bed, the bed goes up without motors to skip.
any idea on the issue?
thanks in advance.
Fabrice
 
Posts: 2
Joined: Tue Jun 13, 2017 8:11 pm

Re: issue with z axis

Postby avinod8 » Thu Jun 15, 2017 1:59 am

I'm also dealing with the exact same issue. I'm going to try connecting all three mounting points together to help support the weight of the bed, as shown in the Heating Bed thread.

heated-bed-instructions-t56.html

I'll let you know if this works.
avinod8
 
Posts: 4
Joined: Wed Jun 14, 2017 8:06 am

Re: issue with z axis

Postby asinyourhand » Mon Jun 19, 2017 10:57 pm

Hi Guys,

I was having the same issue, but after reading this thread, I was able to solve the issue

post311.html?hilit=%20axis#p311
asinyourhand
 
Posts: 1
Joined: Thu Mar 02, 2017 11:20 pm

Re: issue with z axis

Postby avinod8 » Tue Jun 20, 2017 2:07 am

That was perfect, thanks for sharing.
avinod8
 
Posts: 4
Joined: Wed Jun 14, 2017 8:06 am

Re: issue with z axis

Postby Fabrice » Wed Jun 21, 2017 5:59 pm

Thanks for that. It fixed the issue. :)
Fabrice
 
Posts: 2
Joined: Tue Jun 13, 2017 8:11 pm


Return to The Beast

Who is online

Users browsing this forum: No registered users and 1 guest

cron
suspicion-preferred